R400 problémy se zvukem

notebooky Lenovo (IBM, ThinkPad, Lenovo 3000) a vše kolem
kaspy
občas se tu ukáže
Příspěvky: 50
Registrován: 15 pro 2008 11:53

R400 problémy se zvukem

Příspěvekod kaspy » 29 črc 2010 23:32

Zdravím, začal jsem mít problémy se zvukem na svém TP R400. Nevím, jestli se vám to někomu taky stalo. Začíná to už při zvuku po startu Windows, který je trhaný a praskavý a pokračuje to, i když pustím hudbu nebo film. Prostě jakoby se zvuk "trhal", je to takové sekané. Nevím, k čemu bych to přirovnal. Občas to přejde a zvuk jde zase jak má. Reprákama to nebude, protože ve sluchátkách to dělá taky. Drivery mám aktuální, takže mě napadá akorát reinstal systému (W7 Pro). Doufám, že není nutná reklmace...Máte někdo ponětí, čím by se to dalo spravit?
Díky moc za odpovědi.

Bajtu
chodí sporadicky
Příspěvky: 9
Registrován: 18 lis 2009 18:49

R400 problémy se zvukem

Příspěvekod Bajtu » 30 črc 2010 18:31

Bohužel neodpovím,jen dodám,že mám vcelku podobný problém. Zkreslený zvuk se projevuje pouze při startu systému (TP-R400, win7/64 ).Vyzkoušel jsem (bez úspěchu) změnu ovladače.Jelikož je to zatím pouze systémový zvuk a pouze při startu,tak to neřeším.I když se přiznám že mi to vadí.

kaspy
občas se tu ukáže
Příspěvky: 50
Registrován: 15 pro 2008 11:53

Příspěvekod kaspy » 30 črc 2010 23:39

No tak jsem to teď zkusil v Ubuntu a tam to bylo všechno bez problému. Takže jde o SW problém, snad to přeinstalování windowsů vyřeší...


Zpět na „notebooky Lenovo (dříve IBM)“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 10 hostů