Amilo Pi3540-potíže při zapnutí

notebooky Fujitsu Siemens (Amilo, Amilo Pro, Lifebook) a vše kolem nich
Lasa
chodí sporadicky
Příspěvky: 1
Registrován: 01 bře 2011 11:09

Amilo Pi3540-potíže při zapnutí

Příspěvekod Lasa » 01 bře 2011 11:22

Ahojka, potřebovala bych poradit s menším problémem. Když zapínám noťas, ať přes kabel nebo na baterku, naskočí mi černá obrazovka s hlášením o špatným nastavení času. Když ho spravim a potvrdim tak se mi už normálně rozběhne, ale při dalším spuštění mám ten samej problém. Mohla jsem někde něco špatně nastavit? :? Nebo to bude něco horšího? :shock: Díky za každou radu.

Jirrick
Moderátor
Moderátor
Příspěvky: 1681
Registrován: 04 pro 2010 19:37

Příspěvekod Jirrick » 01 bře 2011 11:43

to vypadá na problém s obvodem reálného času (RTC), snad špatná záložní baterka či co
Lenovo X1 Carbon Touch

* Dodržujte prosím :arrow: PRAVIDLA tohoto fóra *

MaTToS
chodí často
Příspěvky: 762
Registrován: 08 zář 2008 08:13

Příspěvekod MaTToS » 04 bře 2011 15:29

Primarna bateria je funkcna ? Mas ju po cely cas v notebooku ?
Primarnou myslim tu velku bielu kocku v spodnej casti .
V pripade ze aj napriek funkcnej a nabitej primarnej baterke sa resetuje cas tak problem bude zlozitejsi, ak tam primarna bateria nieje tak najprv vymenit baterku vnutri na doske - cena baterky do 20KC a vymeni ti to kdokolvek co sa trochu vyzna, popytaj sa v rodine prip. najdi v okoli nejaky servis mobilnych telefonov, TV cohokolvek, treba dat dole 10 skrutiek, kryt a vymenit baterku .Mozno zmaknes aj sama .
Odporucam hned aj vycistit ventilator ked uz bude kryt dole .

Samozrejme ak je zaruka tak nieje co riesit a sup do servisu .
ThinkPad T420@i7 16GBRAM + ThinkPad Tablet 64GB + ThinkPad X220@i7 8GBRAM .
Think service engineer .

pavouk148
chodí sporadicky
Příspěvky: 1
Registrován: 15 črc 2013 15:12

připojení jen přes F1

Příspěvekod pavouk148 » 15 črc 2013 16:18

Mám také PI 3540 a před nedávnem mi nešel zapnout.Vyjmul jsem malou baterku která napájí bios,dal zpátky a začalo to fungovat ale jen přes F1 nebo když vytáhnu síťový kabel (baterie je po smrti) tak přes F2 a musím znovu nastavit čas a datum.Koupil jsem tři nové baterie ale tím to není.Nevím jestli je špatný bios.Prosím poraďte.

Serza99
chodí sporadicky
Příspěvky: 11
Registrován: 24 čer 2011 14:02
Bydliště: Praha
Kontaktovat uživatele:

Re: připojení jen přes F1

Příspěvekod Serza99 » 08 led 2014 10:19

pavouk148 píše:Mám také PI 3540 a před nedávnem mi nešel zapnout.Vyjmul jsem malou baterku která napájí bios,dal zpátky a začalo to fungovat ale jen přes F1 nebo když vytáhnu síťový kabel (baterie je po smrti) tak přes F2 a musím znovu nastavit čas a datum.Koupil jsem tři nové baterie ale tím to není.Nevím jestli je špatný bios.Prosím poraďte.


jestli si dobře vzpomínám, tak u tohohle modelu byl malý USB subboard, připojený k MB - zkus ho odpojit a jak to bude fungovat bez něj...
Serža
______________________________________________
Když selžou všechny pokusy, je na čase přečíst si návod.


Zpět na „notebooky Fujitsu (dříve Fujitsu Siemens)“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host