Po ZAPNUTÍ notebooku nenajede display

notebooky VBI a vše kolem nich
nnevimm
zběhlý návštěvník
Příspěvky: 245
Registrován: 24 čer 2007 23:22

Příspěvekod nnevimm » 12 dub 2008 22:25

polgis píše:PS: .. kdybych si měl kupovat nový NB, asi bych se hooodně rozhodoval mezi VBI a jinými, i když dražšími výrobci..protože ani se servisem VBI nemám dobré zkušenosti...


hmm tak já si zatím nemůžu stěžovat. Ještě se mi nic neporouchalo ani nic neblbne. Mám ho cca 8 měsíců.
MacBook Pro 13" (MID 2010) | Intel C2D 2,4GHz | Nvidia GeForce 320M 256MB | 2 x 2GB DDR3 1067MHz | 250GB 5400ot. | OS X Lion

Joee
zběhlý návštěvník
Příspěvky: 109
Registrován: 06 srp 2007 21:29

Příspěvekod Joee » 13 dub 2008 09:30

polgis píše:PS: .. kdybych si měl kupovat nový NB, asi bych se hooodně rozhodoval mezi VBI a jinými, i když dražšími výrobci..protože ani se servisem VBI nemám dobré zkušenosti...

ja sice reklamoval jen jednou ale zas to prbehlo bez problemu a rychle jak drak tak si stezovat nemuzu ;-)

Kum4r
chodí sporadicky
Příspěvky: 5
Registrován: 14 led 2010 14:18
Bydliště: Mariánské Lázně

Nenabehnul display

Příspěvekod Kum4r » 17 led 2010 14:17

Dnes ráno zapnul ntb, displej nereagoval slysel jak nabehly wondowsy, ale na displeji se norozsvítil ani pixel. Takze sem ho vypnul a takhle 4x dokola. Displej stále bez odezvy
MUzete mi nekdo poradit, nebo pomuze jen servis ?
Diky predem za odpoved, sem z toho hotovej
s pozdravem
____________________________________________________________
| Intel C2D T7300 2GHz | Nvidia GeForce 8600 GT 256MB 4600b. 3DM06 | Kingston 2 x 1GB DDR2 667MHz | SEAGATE 80GB 7200ot. NCQ ,G-Force | Compal FL90 1280×800 ,Webkamera 2MPix ,WiFi a/b/g/-n ,BlueTooth 50m, Win XP (nebo velmi podobná konfigurace)
t*ML-=KachNi-StYl=-

Kum4r
chodí sporadicky
Příspěvky: 5
Registrován: 14 led 2010 14:18
Bydliště: Mariánské Lázně

Nevěřte tu všemu!

Příspěvekod Kum4r » 22 led 2010 15:30

Tak jsem si stáhnul na svojí gForce 8600 GT v compal fl 90 nové ovladače, jakk tady jeden nejmenovaný uživatel doporučoval. Nicméně, notebook topí pořád stejně a druhý den ráno se mi již nezapnul display. Dnes jsem byl ntb. reklamovat. Jako důvod proč nesvítí displey mi byli uvedeny právě nové Drivery od Nvidie, jelikož byli použity nepůvodní drivery nelze ntb. ani reklamovat. Cena opravy 6-7 tisíc. Nové grafiky na výměnu...nejsou. Poslední kusy vozí z ameriky, na skladu žádne nemají. Mám tedy 2 možnosti:zaplatit opravu 7000,- nebo koupit nový ntb.
Velmi děkuji nejmenovanému uživateli za zničující "radu".
Tímto doporučuji všem, aby si doporučení jiných uživatelů nejdříve ověřili u IT odborníka, než tak učiní.

S pozdravem Kum4r

heppma
zběhlý návštěvník
Příspěvky: 224
Registrován: 20 srp 2007 14:43

Příspěvekod heppma » 22 led 2010 17:16

Já mám vyzkoušené jak ovladače přímo z nvidia tak i z laptopvideo2go (ty používám prakticky skoro celou dobu co mám fl90) a žádný problém není ani u jednich z nich, teploty jsou bez chladící podložky na 57°C, na podložce 49-51°C, v zátěži se drží pod 70°C takže dost slušné. To, co ti řekli v servisu je věc jedna, pravda může být věc druhá. Podle zkušeností uživatelů co tady na fóru psali jsou schopni nefunkčnost notebooku svést i na špatnou karmu ve tvém bytě jen aby nemuseli uznat záruku. Ty vysoké teploty GPU měly určitě nějaký důvod, takže nefunkční monitor (asi kvůli grafárny) může být jen důsledek nějakého problému.
Compal FL90 v.2, Intel core 2 duo T7700, 2x1GB ram, Hitachi Travelstar 7K500, Nvidia 8600M GT 512 mb, Windows 7 professional


Zpět na „notebooky VBI“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 2 hosti