ASUS G53SW - BIOS

notebooky Asus a vše kolem nich
Blade77
chodí sporadicky
Příspěvky: 11
Registrován: 04 pro 2013 11:29

ASUS G53SW - BIOS

Příspěvekod Blade77 » 09 pro 2013 13:14

Ahoj profíci,

Nedávno jsem tady řešil problém s FPS dropy na grafice, teď mám mnohem závažnější problém - špatný flash BIOSu s nemožností nápravy. Flashoval jsem totiž (já vůl) BIOS, pomocí EasyFlash, přímo z BIOSu. Jenže, jak jsem později zjistil, tak disk, nebo médium, při použití této utility, nesmí být formátováno, pomocí NTFS, což právě bylo, flashoval jsem z HDD, musí být vždy FAT, nebo FAT32, pokud není flashováno pomocí WinFlash z Windows... Z NB je teď mrtvá cihla a já se snažím najít servis, který ještě BIOSy programuje. Chci se vyhnout nákladné opravě, spojenou s výměnou mainboardu, NB je už od července po záruce. Pokud by se nic nenašlo, nezbyde mi nic jiného, než mainboard nechat vyměnit. Proč jsem to vlastně dělal - na ASUS podpoře/fóru je neoficiálně opravený BIOS, právě kvůli těm FPS dropům, konkrétně CPU ThermalThrottling, kde při náročných hrách právě tato funkce zasahuje a je to velmi nepříjemné. Je to problém lidí z Asusu, kteří špatně nastavili chlazení, vůči teplotě CPU. Nejsem sám, komu se to povedla tahle chyba. Chci se proto zeptat, nevíte o nějakém servisu - hlavně, aby na ně byl spoleh - který BIOSy programuje? Díky moc...
ASUS G53SW, i5-2410M, GeForce GTX460M - moje
ACER ASPIRE 7738G, C2D T6600, GeForce GT240M - manželky a syna
ACER ASPIRE 5920G, C2D T5750, Mobility Radeon HD3650 - historie

orgasmic
Moderátor
Moderátor
Příspěvky: 8466
Registrován: 23 dub 2007 08:54
Bydliště: International

Příspěvekod orgasmic » 09 pro 2013 13:17

To nejde vubec notebook zapnout?
Zkus vyndat baterku na zakladni desce (jestli tam je).
Alienware Area 51-M
i9 9900K + RTX2080

Blade77
chodí sporadicky
Příspěvky: 11
Registrován: 04 pro 2013 11:29

Příspěvekod Blade77 » 09 pro 2013 13:27

Už jsem dělal všecko možný, ani se neindikuje nabíjení, při vypnutým stavu, nic. Je úplně mrtvej.

EDIT: Samozřejmě jsem měl vyndanou baterku i na desce, nejednou.
ASUS G53SW, i5-2410M, GeForce GTX460M - moje

ACER ASPIRE 7738G, C2D T6600, GeForce GT240M - manželky a syna

ACER ASPIRE 5920G, C2D T5750, Mobility Radeon HD3650 - historie

orgasmic
Moderátor
Moderátor
Příspěvky: 8466
Registrován: 23 dub 2007 08:54
Bydliště: International

Příspěvekod orgasmic » 09 pro 2013 14:01

Zkus kontaktovat ofiko servis Asus a zeptat se jich.
Jinak pry sikovny servis je v Praze vedle Alzy v Holesovicich.
Alienware Area 51-M
i9 9900K + RTX2080

Blade77
chodí sporadicky
Příspěvky: 11
Registrován: 04 pro 2013 11:29

Příspěvekod Blade77 » 09 pro 2013 15:30

Díky moc, tak to budu mít opravený, i se zárukou na opravu, cena nepřesáhne 2500 peněz, včetně DPH a to i s demontáží/reflashem/montáží. Popsal jsem jim problém, hned věděli "vo co go", že nejsem první, kdo to takhle podělal, přímo tímhle způsobem. :D
ASUS G53SW, i5-2410M, GeForce GTX460M - moje

ACER ASPIRE 7738G, C2D T6600, GeForce GT240M - manželky a syna

ACER ASPIRE 5920G, C2D T5750, Mobility Radeon HD3650 - historie

orgasmic
Moderátor
Moderátor
Příspěvky: 8466
Registrován: 23 dub 2007 08:54
Bydliště: International

Příspěvekod orgasmic » 09 pro 2013 17:36

V Asus servise?
Alienware Area 51-M
i9 9900K + RTX2080

Blade77
chodí sporadicky
Příspěvky: 11
Registrován: 04 pro 2013 11:29

Příspěvekod Blade77 » 09 pro 2013 18:43

No, tak tam by to dopadlo tak, že by vyměnili mainboard, cena opravy 7000 peněz v průměru.
ASUS G53SW, i5-2410M, GeForce GTX460M - moje

ACER ASPIRE 7738G, C2D T6600, GeForce GT240M - manželky a syna

ACER ASPIRE 5920G, C2D T5750, Mobility Radeon HD3650 - historie

Blade77
chodí sporadicky
Příspěvky: 11
Registrován: 04 pro 2013 11:29

Příspěvekod Blade77 » 17 led 2014 22:13

Takže, notebook je po měsíci a necelém týdnu doma. Důvodem, proč to trvalo tak strašně dlouho, je, že nebyla k sehnání EEPROMka pro tento typ desky. Musela se vyměnit, protože ta stará prý nešla přeprogramovat, protože byla výrobcem desky (Asus) uzamčena. Nevadí, EEPROMku sehnali, naprogramovali, vyměnili, cena opravy necelých 1950 Kč i s DPH - parádní cena. Jedu celý natěšený domů, přijedu domů, zapnu notebook, krásně najede, vše funguje... Po chvíli práce s notebookem zjistím, že baterie se nenabíjí, ani při vypnutém stavu. Baterie nebyla skoro používaná, jen jednou, dvakrát měsíčně byl proveden vybíjecí/nabíjecí cyklus, aby neodešla. Před opravou byla baterie funkční a zcela nabita. Teď mi sice svítí kontrolka nabíjení, jakože se nabíjí, ale stále má baterie 0% a asi po půl hodině začne blikat kontrolka nabíjení (při nabíjení jen svítí - normální stav). Před opravou notebook normálně nabíjel, než jsem špatně flashl onen BIOS. To je tedy první problém. Druhý problém - síťová karta - gigabit ethernet Realtek. Správce zařízení hlásí: "toto zařízení nelze spustit - kód 10". Síťová karta před tím normálně fungovala, myslel jsem si, nakoplý ovladač - reinstalace, bez úspěchu. Najel jsem tedy do druhého systému, kde je jen čistá instalace s ovladači - Win 8.1. Před opravou vše funkční - než jsem počítač umrtvil tím špatným flashem. Nabíjení i síťovka. Po opravě, nabíjení nic a síťovka s chybou výše uvedenou. No, tak jsem si řekl, že provedu reflash BIOSu (samozřejmě už z flashky ve FAT/FAT32), ale - no, zkoušel jsem to všemi možnými způsoby, ale hlásí to, že baterka musí mít 20 a více procent nabití, jinak flash nepůjde. Jenže jak to udělat, když baterie nejde nabít? Existují nějaké přepínače pro dané flashovací programy? Už jsem bezradný, děkuji předem za jakoukoliv pomoc.

P.S.: Na opravu mám 3 měsíce záruku - reklamace?
ASUS G53SW, i5-2410M, GeForce GTX460M - moje

ACER ASPIRE 7738G, C2D T6600, GeForce GT240M - manželky a syna

ACER ASPIRE 5920G, C2D T5750, Mobility Radeon HD3650 - historie

viper3000
zběhlý návštěvník
Příspěvky: 319
Registrován: 18 úno 2012 20:37
Bydliště: Zilina

Příspěvekod viper3000 » 18 led 2014 19:22

urcite reklamacia...len skoda ze t ozas urcite bude trvat 30 dni...:(
Asus G751JT,12GB Ram,250GB SSD Samsung850EVO,1TB SSH,
GTX970M OC +135 /+550

CadillacCZ
chodí sporadicky
Příspěvky: 5
Registrován: 12 úno 2014 13:44

Příspěvekod CadillacCZ » 12 úno 2014 14:07

Takže asi něco podobnýho co Blade77......... Upgrade biosu u notebooku Asus F5R přes WinFlaSH se zrovna moc nepovedl :-( Utilitka smazala starou verzi, zapsala novou verzi, proběhla verifikace a to bylo vše...v této fázi se to kouslo a tak asi po 15 min. kdy jsem se snažil NB vypnout, což nešlo ani tlačítkem POWER jsem se rozhodl jej odpojit od sítě a vytahnout baterii....od té chvíle je absolutně mrtvý....tzn. že ani po připojení do sítě se nerostvítí žádná kontrolka :-( Pochopil bych že nepojede BIOS, ale že nejde i napájení je mi záhadou :-( To BIOS řídí i napájení ?????..... už mám samé lepší tipy jako např." dát to do servisu, nebo hodit do koše " ale jsou pro mě nepodstatné protože je to stará potvora, tak to asi nemá cenu nechat v servisu opravovat. Jde mi o to abych se nehonil s biosem a nakonec to bylo napájením ( když jsem vytáhl tu baterku za chodu ). Díky za případné info :-)

orgasmic
Moderátor
Moderátor
Příspěvky: 8466
Registrován: 23 dub 2007 08:54
Bydliště: International

Příspěvekod orgasmic » 12 úno 2014 14:16

Tady se servisu nevyhnes.
Musi se flashnout na puvodni BIOS a to v domacich podminkach neudelas.
Alienware Area 51-M
i9 9900K + RTX2080

CadillacCZ
chodí sporadicky
Příspěvky: 5
Registrován: 12 úno 2014 13:44

Příspěvekod CadillacCZ » 12 úno 2014 14:41

Mě spíš zarazilo to, že se nový bios nahrál a verifikoval !!!.....pak měl přijít restart. Tak by teoreticky ten nový bios měl být nahraný. Ale jak to zjistit, když teď nejde NB zapnout :-( jestli tedy nebude problém v tom napájení :-( každopadně díky za reakci :-)

Blade77
chodí sporadicky
Příspěvky: 11
Registrován: 04 pro 2013 11:29

Příspěvekod Blade77 » 13 úno 2014 17:06

Tak tohle je hodně zvláštní, WinFlash by neměl mít vůbec žádný problém, zeptám se na pár ptákovin, jako - měl jsi vypnutý antivirus a veškerý antispywarový programy? Nemusí to tím přímo být, ale některý tento program může zabránit nahrání některých dat, která jsou potřebná (dost nepravděpodobné, když byla verifikace OK). Další věc - pokud flashuješ z Win, pomocí WinFlash, je silně doporučováno zadání parametru /nodate, ale i to je jedno, protože pokud je flashováno z Win, tak je jedno, jestli disk je v NTFS, nebo ne. Já totiž onehdá flashoval ponocí EasyFlash přímo z BIOSu a to právě médium musí být ve FAT/FAT32, jinak po vypnutí mrtvo. No, já právě flashoval pomocí tý EasyFlash z NTFS média a právě proto jsem ho umrtvil. Notebook už je opravený a momentálně opět zpátky v servisu na reklamační opravě. Proč? Asi takhle: Nefungovala LAN, nedobíjel baterku, nefungovalo podsvícení klávesnice, zapnout šel jen někdy (tedy, zapnul se vždy, ale asi až na desátý pokus najel i displej). Tak jsem zvědav, jak to dopadne teď, do servisu jsem ho odvezl toto pondělí, technik říkal, že do příštího týdne by měla být oprava hotová.
ASUS G53SW, i5-2410M, GeForce GTX460M - moje

ACER ASPIRE 7738G, C2D T6600, GeForce GT240M - manželky a syna

ACER ASPIRE 5920G, C2D T5750, Mobility Radeon HD3650 - historie

CadillacCZ
chodí sporadicky
Příspěvky: 5
Registrován: 12 úno 2014 13:44

Příspěvekod CadillacCZ » 16 úno 2014 13:29

Právě to je divný...před týdnem jsem bez problémů flashoval tímto způsobem ( z windows, prog WinFlash ) sousedův NB Asus F5N a vše proběhlo v poho. Právě on mě požádal abych ze 2 NB (Asusy F5N a F5R)udělal jeden funkční...tak jsem akorát přehodil displaye ( kdy na jednom byl po kraji bílý proužek) a nějaký prkotiny a zprovoznil jsem Asus F5N a ten běhá jak víno. Nedalo mi to a tak jsem zprovoznil i ten Asus F5R...u něj jsem musel napájet středový kolík v konektoru napájení, protože byl vytržený a NB se taky rozběhl.... a právě tady až jsem vše rozchodil a vše běhalo jsem udělal tu kravinu, že jsem upgradoval bios :-( jak se říká , lehce nabyl lehce pozbyl :-( ...není mě ale jasné proč nejede ani to napájení ze sítě (po tom vytažení baterky za chodu !!!!!) Tím kolíkem to není, to jsem kontroloval....každopádně díky za reakce.

djmicho
chodí často
Příspěvky: 1731
Registrován: 27 zář 2008 18:40
Bydliště: Vysočina

Příspěvekod djmicho » 16 úno 2014 20:56

Takhle mi umřela kdysi Toshiba L40.. Bios se uspěšně nahral, napsalo restart a notebook umřel.. nic jiného než přepsání EEPROMky (v servisu) ti bohužel nepomůže
[url]https://valid.x86.fr/na6qv4][img]https://valid.x86.fr/cache/banner/na6qv4-5.png[/img][/url]


Zpět na „notebooky Asus“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host