Zvuk Inspiron M5010

notebooky DELL (Precision, Latitude, Inspiron) a vše kolem nich
ufhas
chodí sporadicky
Příspěvky: 3
Registrován: 27 zář 2012 21:43

Zvuk Inspiron M5010

Příspěvekod ufhas » 27 zář 2012 21:53

Zdravím ve spolek, známý mi přinesl tento ntb, že mu nejde zvuk v integrovaných repro a výstup na sluchátka jde.
Zkoušel jsem ovladače IDT i systému od audio odinstalovat a zas nainstalovat - systém si po restartu nalezl sám a IDT jsem doinstalovat z ftp od Dellu, jak poslední z roku 2010, tak i poněkud starší.
Bios je poslední 12, kde není ani žádné nastavení ohledně audio.
Nevíte někdo, kde by mohla být chyba, nikde jsem nic nenašel a vše se chová, jako by bylo všeo ok, ale přesto repro nehrají - vypadá to, že jsou vadné, jaký by měly mít odpor - nemohu je vůbec proměřit :?:

Předem díky Všem za pomoc :) :wink:

mike76
občas se tu ukáže
Příspěvky: 79
Registrován: 26 bře 2008 21:26

Re: Zvuk Inspiron M5010

Příspěvekod mike76 » 28 zář 2012 21:14

ufhas píše:Zdravím ve spolek, známý mi přinesl tento ntb, že mu nejde zvuk v integrovaných repro a výstup na sluchátka jde.
Zkoušel jsem ovladače IDT i systému od audio odinstalovat a zas nainstalovat - systém si po restartu nalezl sám a IDT jsem doinstalovat z ftp od Dellu, jak poslední z roku 2010, tak i poněkud starší.
Bios je poslední 12, kde není ani žádné nastavení ohledně audio.
Nevíte někdo, kde by mohla být chyba, nikde jsem nic nenašel a vše se chová, jako by bylo všeo ok, ale přesto repro nehrají - vypadá to, že jsou vadné, jaký by měly mít odpor - nemohu je vůbec proměřit :?:

Předem díky Všem za pomoc :) :wink:

Pokud to jede jen na sluchátka, může být ještě chyba v té zdířce, že už nepřepne na repro. Ale zkus třeba diagnostiku, tam Ti budou hrát repráky a vyloučíš tak software.
DELL: C400; D400; D410; D620; XPS1210; E6400; Vostro V130

ufhas
chodí sporadicky
Příspěvky: 3
Registrován: 27 zář 2012 21:43

Re: Zvuk Inspiron M5010

Příspěvekod ufhas » 29 zář 2012 10:49

mike76 píše:
ufhas píše:Zdravím ve spolek, známý mi přinesl tento ntb, že mu nejde zvuk v integrovaných repro a výstup na sluchátka jde.
Zkoušel jsem ovladače IDT i systému od audio odinstalovat a zas nainstalovat - systém si po restartu nalezl sám a IDT jsem doinstalovat z ftp od Dellu, jak poslední z roku 2010, tak i poněkud starší.
Bios je poslední 12, kde není ani žádné nastavení ohledně audio.
Nevíte někdo, kde by mohla být chyba, nikde jsem nic nenašel a vše se chová, jako by bylo všeo ok, ale přesto repro nehrají - vypadá to, že jsou vadné, jaký by měly mít odpor - nemohu je vůbec proměřit :?:

Předem díky Všem za pomoc :) :wink:

Pokud to jede jen na sluchátka, může být ještě chyba v té zdířce, že už nepřepne na repro. Ale zkus třeba diagnostiku, tam Ti budou hrát repráky a vyloučíš tak software.


Jj taky jsem zkoušel diagnostiku a stejně nehrajou. Takže bude chyba v repro - opravdu je chyba v repro, otestováno přes jiné repro napojené místo těchto do základní desky :cry:
Jdu hledat nové :?


Zpět na „notebooky DELL“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 3 hosti